Results 1 to 2 of 2

Thread: First chart of 3 on page loses formatting code

  1. #1
    Neophyte peterinth's Avatar
    Join Date
    Aug 2018
    Posts
    2
    Articles
    0
    Excel Version
    2010 - 2013

    First chart of 3 on page loses formatting code



    Register for a FREE account, and/
    or Log in to avoid these ads!

    Hi, please help if possible.

    I am creating a report that has 3 charts on one page.

    The first chart generated never picks up the correct series.

    I thought it was the one particular chart, but I moved the code for that chart to the end and the next chart in line lost the series link.

    I am at my wits end. The report is automated so it will be run on Excel 2010 or above and the macro file is in compatibility mode.

    I have attached the output file and code.

    Please help.

    Peter
    Attached Files Attached Files

  2. #2
    Neophyte peterinth's Avatar
    Join Date
    Aug 2018
    Posts
    2
    Articles
    0
    Excel Version
    2010 - 2013
    I have resolved this issue with the compatibility mode of Excel.

    I created the first chart and placed it off screen, then created the other two charts. I then created the first chart again, but with different names and placed this in the correct position on the page. Then I deleted the first chart. All seems to work as it should do.

    Many thanks for those that looked at the problem.

    Is it possible to delete the attachment in this thread?

    Peter

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •