Results 1 to 6 of 6

Thread: A problem with thousand seperator

  1. #1

    A problem with thousand seperator



    Register for a FREE account, and/
    or Log in to avoid these ads!

    Hello!
    I have a very silly problem in my Excel. The thousand seperator has suddenly (I havent changed anything. May be just some update) decided to place the thousand seperator space after every 2 digits (instead of 3 as it should be). Attached is a picture of this.
    I am using W10 Home and Excel 2010.
    Click image for larger version. 

Name:	thousands.png 
Views:	15 
Size:	23.5 KB 
ID:	6258
    Thanks in advance.

  2. #2
    Magician navic's Avatar
    Join Date
    Aug 2013
    Location
    Europe, Croatia
    Posts
    887
    Articles
    0
    Excel Version
    Excel 2013
    Try change settings for separator.
    File > Options > Advanced > Editing > Use system separator
    or
    Clear custom settings if exist (Format cells)
    My personal Web Excel Tutorials
    Attention! In the formulas as a delimiter I use a semicolon (; ) if you using my formula, then perhaps you need to use a comma (,)
    Also for a decimal number I use a comma (,) you may need to use point (.) instead of

  3. #3
    Quote Originally Posted by navic View Post
    Try change settings for separator.
    File > Options > Advanced > Editing > Use system separator
    or
    Clear custom settings if exist (Format cells)
    Thanks for the idea, but this doesnt solve the issue. Any other ideas?

  4. #4
    Administrator Pecoflyer's Avatar
    Join Date
    Oct 2011
    Location
    Brussels Belgium
    Posts
    1,680
    Articles
    0
    Excel Version
    2010 on Xubuntu
    Perhaps post a sample sheet ( click Go advanced - Manage attachments)
    Thank you Ken for this secure forum.

  5. #5
    Hi!

    Thanks. I actually did some deeper research online and this time I found a solution (I had already an idea that it might be it, but previously didnt find where to edit those settings) - it was under the regional settings on computer and under the currency settings (not the number settings as I would expect it to be).
    Thanks everyone for help.

  6. #6
    Administrator Pecoflyer's Avatar
    Join Date
    Oct 2011
    Location
    Brussels Belgium
    Posts
    1,680
    Articles
    0
    Excel Version
    2010 on Xubuntu
    Thank you for sharing the solution with us
    Thank you Ken for this secure forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •