Results 1 to 9 of 9

Thread: Column values not matching with Y Axis lines

  1. #1

    Exclamation Column values not matching with Y Axis lines



    Register for a FREE account, and/
    or Log in to avoid these ads!

    I have a column chart where the values of the columns are not lining up with the Y axis lines. The Y axis is all set to auto, yet, if you look at the attched chart, the values don't match the axis lines. For example: 395 is above the 400 line, 294 is above the 300 line, 245 is above the 250 line, 195 is above the 200 line, 148 and 145 are above the 150 line, 96 is above the 100 line, 50 is above the 50 line and 20 is above the 20 line. I have been trying to fix this, but have not been able. Any suggestions would be apreciated!

    Thank you!
    Attached Files Attached Files

  2. #2
    Conjurer WizzardOfOz's Avatar
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    184
    Articles
    0
    Format Data Series, Border Styles (Cap type = Flat) and (Width = 2) :-)

  3. #3
    That did it! Thank you!! Although I like the wider bars better, at least now the numbers and axis lines match up.

  4. #4
    Acolyte Andy Pope's Avatar
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    38
    Articles
    0
    Alternative suggestion.

    Set axis to be Text (Categorical) rather than Date or Automatic.
    You can then set the border to none and adjust the Gap Width to ~40
    Cheers
    Andy

    www.andypope.info

  5. #5
    That really didn't work. I was just upgraded yesterday to Excel 2013. I set the axis category to text, but there is no "none" for the border. I tried "no line," but adjusting the gap width then did nothing.

  6. #6
    Acolyte Andy Pope's Avatar
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    38
    Articles
    0
    Worked for me in xl2013.
    revised file with screen shots of format dialog included.
    Attached Files Attached Files
    Cheers
    Andy

    www.andypope.info

  7. #7
    The revised graph looks great, but when I try to do it, there is no "axis Type" section under my "Axis Options" like your screen shot shows.

  8. #8
    Acolyte Andy Pope's Avatar
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    38
    Articles
    0
    I assume you are trying to format the horizontal axis?
    Cheers
    Andy

    www.andypope.info

  9. #9
    I wasn't, but doing that did fix the problem! Thank you!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •