Quote Originally Posted by p45cal View Post
Then that's why!
Close the workbook, re-open it while enabling macros.
Thanks - I figured out how to re-set my macros setting so now I can enable it each time I open the document. Thanks for all your help!