Results 1 to 4 of 4

Thread: Formulas Not Copying Down in Table after Starting a New Row

  1. #1
    Neophyte Ruth2002's Avatar
    Join Date
    Aug 2019
    Posts
    2
    Articles
    0
    Excel Version
    Excel 2016

    Formulas Not Copying Down in Table after Starting a New Row



    Register for a FREE account, and/
    or Log in to avoid these ads!

    I have a table that has like 15 rows. When I first started the table, I was only using 3 formulas in the row. Now on row 15, I have added 2 more formulas, so there are 5 cells in the row with formulas. However, when I hit tab to start a new row, it only brings down the original 3 formulas, not the new 2 formulas.

    I have gone into Options and turned on "Fill formulas in tables to create calculated columns", but it still doesn't work.

    This is happening on multiple spreadsheets and I am clueless what to do.

    Thanks in advance.

  2. #2
    Administrator AliGW's Avatar
    Join Date
    Nov 2015
    Location
    Ipswich, Suffolk, England
    Posts
    1,270
    Articles
    0
    Excel Version
    Office 365 Subscription
    As are we without seeing the workbook in question! Can you please attach a sample book that shows the issue. Are you sure that all of the columns are included in the table?
    Ali
    Enthusiastic self-taught user of MS Excel!

  3. #3
    Neophyte Ruth2002's Avatar
    Join Date
    Aug 2019
    Posts
    2
    Articles
    0
    Excel Version
    Excel 2016

    Sample File

    It should all be the same table.

    The line highlighted is where I put in the new formulas. As you can see it brings down some formulas but not all.
    Attached Files Attached Files

  4. #4
    Magician navic's Avatar
    Join Date
    Aug 2013
    Location
    Europe, Croatia
    Posts
    886
    Articles
    0
    Excel Version
    Excel 2013
    If I understand you well, this works for me.
    When I enter data below the row (yellow color), a new row of formulas is automatically inserted.
    Attached Files Attached Files
    My personal Web Excel Tutorials
    Attention! In the formulas as a delimiter I use a semicolon (; ) if you using my formula, then perhaps you need to use a comma (,)
    Also for a decimal number I use a comma (,) you may need to use point (.) instead of

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •