Results 1 to 3 of 3

Thread: count formula with condition

  1. #1

    count formula with condition

    Threads - GoSkills - Groupon

    Register for a FREE account, and/
    or Log in to avoid these ads!

    i need some help. any can give formula of counta function that can count values.
    For examples, data 1,2,4,6,8,9,10,3,4,2,3,1,. i want to count how many are in-
    a) are 8 to 10
    b) 4 to 7
    c) below 3.

    thanks for your help.

  2. #2
    Hi choco8...

    you can try following formulas, if the values are in cells A1 to A12...

    a) =SUMPRODUCT((A1:A12>=8)*(A1:A12<=10))
    b) =SUMMENPRODUKT((A1:A12>=4)*(A1:A12<=7))
    c) =COUNTIF(A1:A12,"<3")

    Regards :-)

  3. #3


    Register for a FREE account, and/
    or Log in to avoid these ads!

    If you have Excel 2007 or 2010, use COUNTIFS

    =COUNTIFS(A1:A12,">=8",A1:A12,"<=10")

    If not then

    =COUNTIF(A1:A12,">=8")-COUNTIF(A1:A12,">10")

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •