Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Maximizing IE Shortcut screen upon opening

  1. #1

    Maximizing IE Shortcut screen upon opening



    Register for a FREE account, and/
    or Log in to avoid these ads!

    For some reason all of my IE Shortcuts are completely closed down upon opening. None of thse shortcuts have the option to maximize screen upon opening as does the core IE Shortcut. Any ideas?

  2. #2
    Administrator Ken Puls's Avatar
    Join Date
    Mar 2011
    Location
    Nanaimo, BC, Canada
    Posts
    2,090
    Articles
    79
    Blog Entries
    14
    So these are IE shortcuts on the desktop? What version of IE are you using?
    Ken Puls, FCPA, FCMA, MS MVP (Excel)

    Master your data with Power Query: Purchase your copy of my book M is for Data Monkey today!

    Main Site: http://www.excelguru.ca -||- Blog: http://www.excelguru.ca/blog -||- Forums: http://www.excelguru.ca/forums
    Check out the Excelguru Facebook Fan Page -||- Follow Me on Twitter

    If you've been given VBA code (a macro) for your solution, but don't know where to put it, CLICK HERE.

  3. #3

  4. #4
    Administrator Ken Puls's Avatar
    Join Date
    Mar 2011
    Location
    Nanaimo, BC, Canada
    Posts
    2,090
    Articles
    79
    Blog Entries
    14
    I've seen a few posts about this out there. Try this:

    Start IE8, get to the desired size, then do file -> exit (from the menu, not the red x button). It should then startup at the size for now on.

    If that doesn't work, let me know and we'll track down another solution.
    Ken Puls, FCPA, FCMA, MS MVP (Excel)

    Master your data with Power Query: Purchase your copy of my book M is for Data Monkey today!

    Main Site: http://www.excelguru.ca -||- Blog: http://www.excelguru.ca/blog -||- Forums: http://www.excelguru.ca/forums
    Check out the Excelguru Facebook Fan Page -||- Follow Me on Twitter

    If you've been given VBA code (a macro) for your solution, but don't know where to put it, CLICK HERE.

  5. #5
    No worky sir.

  6. #6
    Administrator Ken Puls's Avatar
    Join Date
    Mar 2011
    Location
    Nanaimo, BC, Canada
    Posts
    2,090
    Articles
    79
    Blog Entries
    14
    Hmm...

    What operating system are you using? XP, Vista or Windows 7?

    If you right click the icon on the desktop, and choose Properties, do you see the option to run "Maximized"?

    (The following shot is from a Windows 7 desktop shortcut)
    Name:  5-11-2011 9-16-52 PM.jpg
Views: 6419
Size:  10.2 KB
    Ken Puls, FCPA, FCMA, MS MVP (Excel)

    Master your data with Power Query: Purchase your copy of my book M is for Data Monkey today!

    Main Site: http://www.excelguru.ca -||- Blog: http://www.excelguru.ca/blog -||- Forums: http://www.excelguru.ca/forums
    Check out the Excelguru Facebook Fan Page -||- Follow Me on Twitter

    If you've been given VBA code (a macro) for your solution, but don't know where to put it, CLICK HERE.

  7. #7
    XP. None of the desktop shortcuts have the level of detail shown in the screenshot. The IE shortcut on the toolbar does bring up that detail. THis was not a problem a few months ago. Something changed.

  8. #8
    Administrator Ken Puls's Avatar
    Join Date
    Mar 2011
    Location
    Nanaimo, BC, Canada
    Posts
    2,090
    Articles
    79
    Blog Entries
    14
    I found an article that suggests the following method to work around things.
    • Open a single Internet Explorer window to the smaller size.
    • Drag the corners of the window until it completely fills the screen. (Do not use the maximize button to enlarge the window.)
    • Hold down the Ctrl key, keep it depressed, and using the mouse click File and then Exit on the menu bar. (Do not use the "X" in the upper right corner to close the window)
    • Internet Explorer should now open in a full window.
    • If it still opens to a smaller size repeat the above instructions, substituting the "Shift" key for the "Ctrl" key.
    The theory is that IE8 holds the most recent size in it's settings, so this gets close to it.

    Let me know if it works. I've also seen a registry hack that might work, but it had mixed reviews...
    Ken Puls, FCPA, FCMA, MS MVP (Excel)

    Master your data with Power Query: Purchase your copy of my book M is for Data Monkey today!

    Main Site: http://www.excelguru.ca -||- Blog: http://www.excelguru.ca/blog -||- Forums: http://www.excelguru.ca/forums
    Check out the Excelguru Facebook Fan Page -||- Follow Me on Twitter

    If you've been given VBA code (a macro) for your solution, but don't know where to put it, CLICK HERE.

  9. #9
    Administrator Ken Puls's Avatar
    Join Date
    Mar 2011
    Location
    Nanaimo, BC, Canada
    Posts
    2,090
    Articles
    79
    Blog Entries
    14
    Here's the registry keys that would need to be edited, according to what I found:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    -->delete the "Window_Placement" subkey

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Document Window\Maximized
    -->change the value of this key to "Yes"

    As always, you modify the registry at your own risk. Doing it improperly can cause serious issues with your computer. If you do decide to go there, type Windows+R, type RegEdit and click OK. That will get you in to the registry editor.
    Ken Puls, FCPA, FCMA, MS MVP (Excel)

    Master your data with Power Query: Purchase your copy of my book M is for Data Monkey today!

    Main Site: http://www.excelguru.ca -||- Blog: http://www.excelguru.ca/blog -||- Forums: http://www.excelguru.ca/forums
    Check out the Excelguru Facebook Fan Page -||- Follow Me on Twitter

    If you've been given VBA code (a macro) for your solution, but don't know where to put it, CLICK HERE.

  10. #10
    SHIFT/CTRL approach failed. I am reluctant to try a registry hack. There has got to be a cleaner solution. This is so bizarre.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •